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About digital pen and paper 
An Anoto Digital Pen looks and feels just like an ordinary ballpoint pen. The digital pen has the 
capability of capturing information of what, where, and when the user writes. Any paper product can 
be used with the digital pen as long as it has the unique Anoto dot pattern printed on it. The 
information captured by the pen can easily be transferred from the pen to, for example, a mobile 
phone or a PC. 

You can find more information about the company Anoto AB and the technology of digital pen and 
paper on the Anoto penDocuments web site, www.pendocuments.com. 

About Anoto penDocuments 
Anoto penDocuments is a digital writing application that applies Anoto pattern to the documents you 
print. Then, after you have written on the document with a digital pen and docked the pen in the 
cradle connected to the PC, Anoto penDocuments merges everything you have written using the 
digital pen with the document. The result will be a PDF copy of the physical document with the 
original layout and the strokes. 

With Anoto penDocuments comes a license for printing of 1280 pages with pattern. (Anoto also 
offers a refill containing a license for printing of additional 6144 pages with pattern.) 

This document guides you in how to install Anoto penDocuments and how to use it in your daily 
work with different types of documents. For more help on every topic, see the help in the Anoto 
penDocuments application. 

NOTICE For future maintenance register here: www.pendocuments.com. 

PC requirements 
• Windows® XP SP2, or Windows Vista® (32-bit) 

• PDF viewing software, for example, Adobe® Reader 

Pen requirements 
• Anoto Digital Pen DP-201 

Printing requirements 
Anoto penDocuments is designed to print A4, US letter and US legal size documents. 

It is strongly recommended to print the paper on an Anoto qualified printer. The qualified printers are 
listed on the Anoto penDocuments web site, www.pendocuments.com. 

If using another printer the following are the minimum requirements: 

• Color laser printer 

• Output of 600dpi or a multiple thereof (1200, 1800, 2400, ...) 

• PostScript Level 3 (PS3) driver, or capable of PS3 emulation 

User account requirements 
• The person installing Anoto penDocuments must have administrator rights on the PC (no such 

requirements for the person running Anoto penDocuments). 

http://www.pendocuments.com/
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Installing Anoto penDocuments 
You find the installation program on the Anoto penDocuments CD. 

Note: If Maxell docking director is installed on your PC, we recommend that you uninstall it before 
installing Anoto penDocuments, see Anoto penDirector as part of Anoto penDocuments below. 

1. Insert the Anoto penDocuments CD in the CD drive on your PC. The installation program starts 
automatically (if it has not started after a few seconds, navigate to your CD drive and double-click 
on the file penDocuments.exe). 

2. Follow the instructions on the screen; the software installer will guide you through the installation 
process. Note: If you choose to install in another folder than the suggested one, use only the 
characters 0-9, a-z, and A-Z in the path name. 

Ghostscript is included and automatically installed when you install Anoto penDocuments. If you have 
the Logitech pen PC software installed (“Logitech io2 Software” in “Control Panel > Add or remove 
programs”), you will be prompted to uninstall it. 

Anoto penDirector as part of Anoto penDocuments 
When you install Anoto penDocuments, Anoto penDirector is automatically installed – if Anoto 
penDirector or Maxell docking director is not already installed. Note: If you have Maxell docking 
director installed and do not use it for any application on the PC, we recommend that you uninstall it 
before installing Anoto penDocuments. The Maxell docking director is called “Maxell Digital Pen 
Infrastructure DAS” in “Control Panel > Add or remove programs”. Anoto penDirector will then 
automatically be installed together with Anoto penDocuments. 

When Anoto penDirector has been installed, this icon appears in the system tray:  

Getting started with the digital pen 
Attach the cradle to a USB port on your computer, and then dock your digital pen in the cradle. 
When you dock your digital pen for the first time, Windows will detect your digital pen as new 
hardware and finalize its installation. 

The general use of the digital pen is described in the pen description that comes with the pen. The 
pen is docked to the PC to transfer data and to charge the pen battery. You should fully charge your 
pen before using it the first time. Charging may take up to two hours. When your pen is fully charged, 
the battery icon on the pen will show solid green (not flashing). 
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Getting started with Anoto penDocuments 
Anoto penDocuments can be run in any of the following ways: 

• Double-click on the Anoto penDocuments icon on your desktop. 

• Select Start > Programs > Anoto > penDocuments > penDocuments. 

• Double-click on the Anoto penDocuments icon in the Windows system tray. 

• Right-click the Anoto penDocuments icon in the Windows system tray and select Open. 

Anoto penDocuments is as default configured to start automatically when the digital pen is docked in 
the cradle and new data is available in the pen, see Docking scenarios on page 9. 

Registering 
To use Anoto penDocuments, registration is required. You are asked to register when you run Anoto 
penDocuments the first time, and guided through the process. Because Anoto penDocuments uses an 
online registration process, make sure your computer is online before attempting to register. 

You find your Product License Key (PLK) for registration on a sticker on the CD folder in the Anoto 
penDocuments package. 

If you want to unregister to, for example, move the license to another PC, you can do so in the Help 
menu in Anoto penDocuments. When you have unregistered, you will be asked to register again next 
time the Anoto penDocuments application is started. 

Adding a printer 
When you run Anoto penDocuments the first time you are asked to define a physical printer as the 
Anoto Print printer (an Anoto qualified printer is strongly recommended). The instructions on the 
screen guide you through the process. The instructions also include a test of Anoto penDocuments 
with the printer. 

1. In the Add Printer dialog: 
- select a printer that you want to use with Anoto penDocuments in the drop-down list, 
- select the printer type that corresponds to the printer you selected above (all Anoto qualified 
printers available at the time of the Anoto penDocuments release are listed in the drop-down 
menu, as well as the option non-qualified printer. For minimum printer requirements see Printing 
requirements on page 3), 
- select default paper size.  

2. Click Next. 
3. Click Print to print a test page on the printer you selected. 
4. To test that Anoto penDocuments works, write with your digital pen on the test page and dock 

the pen in the cradle connected to the PC. The paper with your strokes should appear on the 
right, in the Anoto penDocuments main window (the document preview section). 
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The Anoto penDocuments interface 
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1. Menu and toolbar; help you manage your documents and configure Anoto penDocuments. 

2. Search tool; lets you filter and search the document list. 

3. Document list; lists your Anoto penDocuments documents, and can be customized in a number of 
ways, including which columns are displayed, column width, and document sort order. 

4. Properties; displays key information about the document you have highlighted in the document list, 
and lets you update the document's name, what category the document belongs to, and what 
keywords you want to add to the document for easier search. When the document was printed and 
when you last wrote something on the document (last ink) is also shown here. 

5. Document preview; displays a preview of the document you have highlighted in the document list. 
By double-clicking on the preview, the document will open in your PC's default PDF viewing software 
(Adobe® Reader® or similar). 

The menu 

 

File  

Open PDF Opens the selected document in your computer's default PDF viewing software, 
for example, Adobe Reader. 

Save As Saves a copy of the selected document (PDF) to the folder of your choice. 

Email Opens a new e-mail message with the selected document attached as a PDF. 
Note: For this to function properly, MAPI-compliant email software is required 
on your computer (for example, Microsoft Outlook, Microsoft Outlook Express, 
Lotus Notes, GroupWise, Eudora, and more recent versions of AOL). 

Print Prints a copy of the selected document (opens Windows’ print dialog). 

Delete Deletes the selected document. 

Print Document 
Template 

Opens the Print Document Template dialog (see To print a document template 
on page 13). 
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Exit Exits Anoto penDocuments. 

Tools  

Pages Remaining Displays the number of Anoto pattern pages remaining for use. Also, if you have 
a Pattern Refill PLK you can type it here for more pattern pages (requires online 
connection). This PLK is on a sticker on the pattern refill CD (separate product). 

Refresh   Updates the document list display. 

Add Printer Starts the Add Printer wizard (see Adding printers on page 10). 

Document 
Profile 

Opens the Document Profile dialog (see Managing document profiles on page 
12). 

Options Opens the Options dialog. From the here you can handle printers (see Adding 
printers on page 10), categories (see Managing categories on page 11), 
view/search functions (see Defining view and search in the document list on page 
11), document templates (see Managing document templates on page 12), user 
tags (see Managing user tags on page 10), and some application settings. 

Help  

Help Opens a help file with detailed information about Anoto penDocuments. 

Product 
Homepage 

Opens a web browser and points to the Anoto penDocuments web site. 

Unregister Opens the Product unregistration wizard. Product unregistration is useful if you 
want to move Anoto penDocuments to another computer. You will be asked to 
register again next time you start the Anoto penDocuments application. 

About Anoto 
penDocuments 

Opens the About dialog, where product version information is displayed. 

 

The toolbar 

 

Anoto penDocuments toolbar buttons let you perform common tasks quickly. 

Open PDF Opens the selected document in your PC’s default PDF viewing software, for 
example, Adobe Reader. 

Save As Saves a copy of the selected document to the folder of your choice. 

Email Opens a new e-mail message with the selected document attached as a PDF. 
Note: For this to function properly, MAPI-compliant email software is required 
on your computer (for example, Microsoft Outlook, Microsoft Outlook Express, 
Lotus Notes, GroupWise, Eudora, and more recent versions of AOL). 

Delete Deletes the selected document. 

Print Prints a copy of the selected document in one of two ways: 

- Print with Anoto pattern on an Anoto Print printer (opens Anoto print dialog) 

- Print without Anoto pattern on your default Windows printer (prints direct) 

Help Opens a help file with detailed information about Anoto penDocuments. 
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Basic use of Anoto penDocuments 
Using Anoto penDocuments consists of three main activities: 

1. Printing the document with the Anoto pattern. 

2. Writing on the document with a digital pen and docking the pen in the cradle. 

3. Managing the resulting PDF with Anoto penDocuments. 

Step 2 can be done several times on the same printed document. It is inappropriate to use the same 
pen on printouts from two different installations. 

The three activities are described in this chapter. 

Printing 
The Anoto Print printer applies the Anoto pattern to your document, then sends the entire print job 
to the physical printer you have selected. 

Note: Because the Anoto pattern makes print jobs larger, you may notice some slightly longer print 
times. 

Printing with pattern 
You print the document on a printer you have added as your Anoto Print printer (see Adding a printer 
on page 5). 

Printing from a standard application, for example Microsoft Word or Excel: 

1. Open the document in, for example, Microsoft Word or Excel. 
2. Click Print to print the document. The Print dialog opens. 
3. Select Anoto Print in the printer drop-down list. Click OK. Anoto penDocuments Print dialog 

opens. (Note that you do not select number of copies in the ordinary print dialog, but in the 
Anoto penDocuments Print dialog that opens.) 

4. If applicable, change physical printer, number of copies, user tag (see Managing user tags on page 
10), and document profile (see Managing document profiles on page 12) in the dialog. 

5. Click Print. 

Printing from Anoto penDocuments: 

1. Highlight the document in the document list. 
2. Click File > Print to print the document. The Print dialog opens. (Or click on the small arrow next 

to the printer icon in the toolbar and select Print with Anoto pattern to directly open the Anoto 
penDocuments print dialog.) 

3. Select Anoto Print in the printer drop-down list. Click OK. Anoto penDocuments Print dialog 
opens. (Note that you do not select number of copies in the ordinary print dialog, but in the 
Anoto penDocuments Print dialog that opens.) 

4. If applicable, change physical printer, number of copies, user tag (see Managing user tags on page 
10), and document profile (see Managing document profiles on page 12) in the dialog. 

5. Click Print. 

Every printed document will include the following (not visible on the electronic copy of the PDF): 

• The document will be covered with Anoto pattern, giving the paper a light grey appearance. 
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• In the lower left corner of the page, you will see a series of numbers printed. These represent the 
address for that page of Anoto pattern. 

• In the bottom center of the page, you will see an Anoto functionality statement: “Paper compatible 
with Anoto functionality”. 

• In the lower right corner of the page, you will see a traceability code and the user tag, if one was 
selected (for user tags, see Managing user tags on page 10). 

Printing without pattern from Anoto penDocuments 
If you want to print your document without pattern: 

1. Highlight the document in the document list. 
2. Click on the small arrow next to the printer icon in the toolbar. In the drop-down menu select 

Print without pattern. The document is printed on your default printer. 

Writing and docking 
Writing with a digital pen on documents printed for use with Anoto penDocuments is very much like 
using any other pen. See the document Anoto Digital Pen DP-201 User’s Guide for general use of the 
digital pen. 

Dock the pen in the cradle connected to your PC to transfer what you have written to the Anoto 
penDocuments application. 

Docking scenarios 
When you dock the pen in the cradle, the pen data is transferred to the Anoto penDocuments 
application. You can set what you want to happen next; 

• Automatically start Anoto penDocuments (default) 

• Automatically open the document in a PDF viewer 

• Nothing 

This is called the Download mode and is set as part of the document profile (see Managing document 
profiles on page 12). If you do not set the Download mode, Anoto penDocuments will automatically 
start when you dock the pen (if the pen contains new data for the Anoto penDocuments application). 

Managing the resulting PDF 
Once you have written on the document you can manage the digital copy of the document with the 
pen strokes in different ways. All these options are explained in the next chapter, Configuration of Anoto 
penDocuments. 

Exiting Anoto penDocuments 
To exit Anoto penDocuments, select File > Exit or click on the x in the top right corner. All 
documents in the document list and all settings made will be saved in the application. 
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Configuration of Anoto penDocuments 
If you want to use Anoto penDocuments for more than the most basic scenario, you can configure it 
for your needs with the settings described in this chapter. 

Saving a document 
A document is automatically saved in the Anoto penDocuments application when you have printed it 
on the Anoto Print printer. It is saved in the name according to the naming principle in the document 
profile (see Managing document profiles on page 12). 

You can also save a document as a PDF outside the Anoto penDocuments application, in a place you 
choose. 

1. Highlight the document in the documents list. 
2. Select File > Save As. A dialog opens. 
3. Browse for a place where to save the file, and give the file a name. Click Save. 
You can also get an automatic copy of your document in a folder in My documents. You set this 
option in the document profile (see Managing document profiles on page 12). The default location can 
be changed in Tools >Options > Advanced 

Deleting a document 
You can delete a document from the document list in Anoto penDocuments. 

1. Highlight the document in the document list. 
2. Select File > Delete. The document is deleted from Anoto penDocuments. 

If you have saved the document outside the Anoto penDocuments application, that copy of the 
document will not be affected. 

Adding printers 
When you started Anoto penDocuments the first time, you defined a printer for Anoto Print.  

To add more printers for Anoto Print: 

1. Select Tools > Add Printer. A dialog box opens. 
2. Browse for a printer that you want to use with Anoto penDocuments (an Anoto qualified printer 

is strongly recommended), and the printer type (see Adding a printer on page 5). 
3. Click Next. 
4. Click Print to print a test page on the printer you selected in step 2. 
5. To test that Anoto penDocuments works, write with your digital pen on the test page and dock 

the pen in the cradle connected to the PC. The paper with your strokes should appear in the 
document preview section in Anoto penDocuments. 

Managing user tags 
A user tag is text you choose to add to the document to recognize the document as yours, for 
example your name. The user tag is printed as a suffix to the traceability code in the lower right 
corner of the page. 

To define a user tag: 

1. Select Tools > Options. A dialog box opens. 
2. Select the tab User Tags. 
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3. Click Add. A dialog box opens. 
4. Type the name that you want for a user tag. Click OK. 
5. Click Close. 

If you have one user tag defined, that user tag will always be applied when printing. If you have two or 
more user tags defined, you will need to manually select the user tag to be applied. 

To apply a user tag when printing a document (when there are more than one defined): 

• Select user tag for a document in the Anoto Print dialog when you print the document.  

To remove a user tag: 

• Highlight the user tag in the user tag list (Tools > Options > User Tags) and click Remove. 

Adding keywords to a document 
To make it easier to find a document with the search function, you can add keywords to the 
document. 

1. Highlight the document in the document list. 
2. Add keywords in the Properties section below the document list. Separate keywords with a space. 

Managing categories 
You can sort your documents in categories to make it easier to search among them. 

To define a category: 

1. Select Tools > Options. A dialog box opens. 
2. Select the tab Category. 
3. Click Add. A dialog box opens. 
4. Type the category name. Click OK. 
5. Click Close. 

To remove a category: 

• Highlight the category in the categories list (Tools > Options > Category) and click Remove. 

To add a category to a document: 

• Highlight the document in the document list and select a category from the drop-down list in the 
Properties section. You can also type a temporary category in the drop-down field. This category 
will not be part of the category list in Tools > Options, but is visible in the document list and can 
be used for searching. 

Defining view and search in the document list 
You can set which columns you want to be visible in the document list, and which ones of them that 
should be searchable from the Search section. 

1. Select Tools > Options. A dialog box opens. 
2. Select the tab View/Search. 
3. Check the items you want to be visible, and the ones you want to be searchable. Click Close. 
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Searching for a document 
You can use the search tool in Anoto penDocuments to search for a document among the 
documents in the document list. The searchable characteristics must first have been set (see Adding 
keywords and Managing categories above). 

1. In the Search section, select category to search within and/or type a key word. 
2. Click Search. The documents that match the search criteria are listed in the document list. 

Click Clear to remove all search criteria and display all documents again. 

Managing document profiles 
Document profiles help automate actions in Anoto penDocuments. A document profile consists of 
different settings and is used to easily give a document the predefined settings when printing. 

To define a document profile with a document: 

1. Select Tools > Document Profile. The Document Profile dialog opens. 
2. Click Add profile. The Add Document Profile dialog opens. 
3. Profile name: Give your profile a name. 

Category: Select a category from the list (see Managing categories on page 11). 
File Naming: Select a naming principle from the list. 
Copy to default folder: If an automatic copy should be created (see Saving a document on page 10). 
Download Mode: Select what should happen when the pen is docked in the cradle (start Anoto 
penDocuments, open a PDF viewer, or nothing). 
Click OK. The dialog closes. 

4. Click Close. The dialog closes. 

From the Document Profile dialog you can also edit the document profile, set it as default, and 
remove a document profile. Note however that because a document profile is applied to every 
document you print, you must always have at least one profile in the list. Thus, you cannot delete a 
document profile from the list if it is the only one. 

To use a document profile: 

• Select a document profile for a document in the Anoto Print dialog when you print the document. 

You can make changes to a document profile at print time. Simply click Show profile details in the 
Anoto Print dialog. This will only affect the current print job. 

Managing document templates 
Document templates give you a fast way to print the documents you use often. A number of 
document templates come with the installation of Anoto penDocuments and you can also define your 
own document templates. Only PDF files can be used as document templates. When you want to 
print a document template, you still use a physical printer that you have added as an Anoto Print 
printer. 

To define a document template: 

1. Select Tools > Options. The Options dialog opens. 
2. Select the tab Document templates. 
3. Click Add. The Document Template dialog opens. 
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4. Type a name for the document template, 
browse for the file (PDF) that should be the document template, and  
select a document profile (see Managing document profiles on page 12). 
Click OK. 

Note: Unlike "normal" Anoto Print printing, you cannot edit the document profile for a document 
template at print time. 

To print a document template: 

1. Select File > Print Document Template. The Print Document Template dialog opens. 
2. Browse for the document template you want to print, the physical printer you want to use, and a 

user tag you want on the printed document (see Managing user tags on page 10). Select number of 
copies. 

3. Click Print. 

User scenario with configuration 
This is an example of a user scenario where you use some of the configuration facilities described in 
the previous sections. 

1. Open the Anoto penDocuments application. 
2. Add a user tag, for example JohnSmith (Tools > Options > User Tags > Add > [JohnSmith] > 

OK > Close). 
3. Define a category for sorting, for example Specification (Tools > Options > Category > Add > 

[Specification] > OK > Close). 
4. Define a document profile (Tools > Document Profile > Add profile > [type a profile name, for 

example Project] [select category Specification] [select a naming principle] [select download mode 
Automatically start Anoto penDocuments] > OK > Close). 
----------- 

5. Open a document in, for example, Microsoft Word or Excel. 
6. Select File > Print to print the document. The print dialog opens. 
7. Select Anoto Print in the printer drop-down list. The Anoto penDocuments Print dialog opens. 
8. Select the default physical printer, a number of copies, the user tag JohnSmith, and the document 

profile Project in the dialog. 
9. Click Print. The paper is printed on the default physical Anoto Print printer. 
10. Write on the printed paper with your digital pen. 
11. Dock the pen in the cradle. The document with the handwritten text is shown in the document 

preview section, in Anoto penDocuments. 
12. Select category Specification and add keywords in the Properties section (with the document 

highlighted) to facilitate future searching. 
13. Print the document with the pen strokes added; click on the small arrow next to the printer icon in 

the toolbar, and select if you want to print without pattern (on your default printer) or with 
pattern (on your Anoto Print printer). 

14. Mail the document directly from the Anoto penDocuments program, with the strokes added; click 
File > Email. 
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Tips and troubleshooting 
Changing installation folder when reinstalling 

If you install Anoto penDocuments on a PC that has had Anoto penDocuments installed before, but 
in another folder, the primoConfig.ini file will not be updated. To correct this problem: 

1. Uninstall Primo PDF. 

2. Delete Anoto Print from your printers list. 

3. Repair Anoto penDocuments, by launching the penDocuments.exe again. 

Changing PCs 
Before you move the Anoto penDocuments installation to another PC: 

1. Save documents you want to keep, e.g. using the Save-as function. 

2. Unregister (Help > Unregister) on the old PC. 

3. Uninstall Anoto penDocuments on the old PC. 

4. Install and register Anoto penDocuments on the other PC. 

Protecting data in pen 
It is possible to set a password that needs to be entered before what you have written is transferred 
from the pen to Anoto penDocuments. This tip requires that Anoto penDirector is used. 

1. Put the pen in the docking station. 

2. Right-click on the Anoto penDirector icon in the system tray, and select Pen settings. A dialog 
opens. 

3. Click Change password and follow the instructions. 

4. Remove the pen from the docking station. 

5. Whenever the pen is docked in the future an Unlock pen dialog appears. It is possible to check 
the Save password on PC box which means that the password doesn’t have to be entered each 
time when docked on this PC. 

Known limitations in this version of Anoto penDocuments 
• If PrimoPDF is installed on the PC, it must be uninstalled before Anoto penDocuments is installed. 

A special version of PrimoPDF is installed with Anoto penDocuments and this can only be used for 
Anoto penDocuments. 

• When using Anoto penDocuments to print an HTML document with pattern, the header and 
footer in the print-out will be slightly cut off (a few millimeters). 

• Documents with file names with characters other than 0-9, a-z, A-Z will get strange names in the 
document list. It is however possible to update the name using other characters once it is in the 
document list, by changing the Name property in the Properties section below the document list. 

• In some rare cases images in documents have not been fully printed. If this happens try to generate 
a PDF of your document and print that PDF with Anoto Print.  
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